Problem adding to the brag posts

I'm trying to add to the brag post and im experiencing difficulty. It just doesn't seem to be picking up the tagged plan that I built from and because so I cannot complete my submission. Anyone else having this problem?

Whimwhams

Mon, 06/27/2016 - 10:35

Same problem here. Told me the page was temporarily unavailable every time but come to find out, it post 7 copies in the new posts section.  If you click on the gem , they lead to nowhere and contain no photos or info. I do not have the option to delete them in my account either. I spent over 3 hours trying to figure it out. I have built tons of Ana's projects and would like to post some photos, but have no idea how to accomplish this. Frustrating 

Whimwhams

Mon, 06/27/2016 - 10:37

Same problem here. Told me the page was temporarily unavailable every time but come to find out, it post 7 copies in the new posts section.  If you click on the gem , they lead to nowhere and contain no photos or info. I do not have the option to delete them in my account either. I spent over 3 hours trying to figure it out. I have built tons of Ana's projects and would like to post some photos, but have no idea how to accomplish this. Frustrating 

Whimwhams

Mon, 06/27/2016 - 10:40

Same problem here. Told me the page was temporarily unavailable every time but come to find out, it post 7 copies in the new posts section.  If you click on the gem , they lead to nowhere and contain no photos or info. I do not have the option to delete them in my account either. I spent over 3 hours trying to figure it out. I have built tons of Ana's projects and would like to post some photos, but have no idea how to accomplish this. Frustrating 

Whimwhams

Mon, 06/27/2016 - 10:45

Same problem here. Told me the page was temporarily unavailable every time but come to find out, it post 7 copies in the new posts section.  If you click on the gem , they lead to nowhere and contain no photos or info. I do not have the option to delete them in my account either. I spent over 3 hours trying to figure it out. I have built tons of Ana's projects and would like to post some photos, but have no idea how to accomplish this. Frustrating 

Whimwhams

Mon, 06/27/2016 - 10:52

Obviously having the same issues even making a comment. It gives an error message but it post my comment anyway. i am feeling like an idiot here.:(

Free Plans Made Possible By Our Sponsors